La Junta de Arquitectura de Internet ( o IAB) es el comité responsable del monitoreo y desarrollo de Internet designado por la Internet Society (ISOC). Está organizado en grupos de trabajo () de los cuales el más conocido es el Grupo de Trabajo de Ingeniería de Internet ( o IETF), responsable de las pautas arquitectónicas a largo plazo, los procedimientos de apelación durante el proceso de estandarización y varias otras tareas. Sus miembros se nombran de acuerdo con un procedimiento descrito por la RFC 3677.

La organización detrás del IAB fue creada por la Agencia de Proyectos de Investigación Avanzados de Defensa ( o DARPA) bajo el nombre en 1979. En septiembre de 1984, se convirtió en el y luego en 1986.

Es finalmente nombrado bajo los auspicios de ISOC en 1992, lo que marca su independencia con respecto al gobierno de los Estados Unidos.

Funciones El IAB es responsable de las declaraciones solemnes como RFC 3869 () o la RFC 1984 (). Pocos son los RFC firmados por el IAB, este estado está reservado para aquellos que se consideran merecedores de un estado especial.

Las otras misiones del IAB son: Aprobar las nominaciones propuestas por el Comité de Nominaciones de IESG. Revisar en apelación las mociones en contra de ciertas decisiones del IESG. Aprobar la nominación de la IANA, ahora bajo el control de la Corporación de Internet para la Asignación de Nombres y Números ( o ICANN). Asesorar a ISOC. Enmarcar las relaciones del IETF con otros organismos de normalización.

Miembros Para marzo de 2019 está compuesto de los siguientes miembros:

Véase también Internet Society (ISOC). Grupo de Trabajo de Ingeniería de Internet (IETF). Internet Engineering Steering Group (IESG). Corporación de Internet para la Asignación de Nombres y Números (ICANN)). Internet Assigned Numbers Authority (IANA).

Enlaces externos

Le TAO de l'IETF, traducción al francés de la RFC 1718. RFC 2850, Charter of the Internet Architecture Board (IAB), mayo de 2000. RFC 3160, The Tao of IETF - A Novice's Guide to the Internet Engineering Task Force, agosto de 2001. RFC 4677, The Tao of IETF, septiembre de 2006.

Referencias

Categoría:Organizaciones de Internet Categoría:Organizaciones de estándares